UniSay TrackReader™ Quick Guide
Introduction
Welcome to UniSay TrackReader, a complete solution for trackreading, lip assignment and
creating animation Exposure Sheets. View and edit X-Sheets with either local or external
synchronization. Watch a flip book preview with animated characters to check for accuracy.
Change mouth charts and characters on the fly to decide what is best suited for specific
characters. TrackReader allows the user to import proprietary characters. Use UniSay Web
Services to manage jobs with remote animators. Export your X-Sheets in a variety of standard
formats for hard copy printouts.

Overview of TrackReader
UniSay TrackReader enables five key functions: (1) access to UniSay Web Services, (2)
previewing (flipbook style) (3) adjusting lip assignment , and (4) exporting Exposure Sheets.
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UniSay TrackReader Window.
A. Media locator bar (scrollable).
B. Audio waveform display.
C. Web services control panel (& LAN connection).
D. Timecode display.
E. Character Selector.
F. Mouth Position Selector.
G. Waveform Zoom.
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UniSay Web Services
Unique from other captioning solutions, UniSay TrackReader includes integrated Web
services. Typically, it takes many hours to manually trackread even a relatively short voice
track onto an Exposure Sheet, and more for lip assignment. With UniSay, simply upload files
to UniSay Web Services and it’s automatically aligned. Even without a transcript, UniSay
TrackReader can do lip assignment in any language.
When processing is complete, your new file can be opened in UniSay TrackReader software
for fine-tuning and X-Sheet creation.
UniSay TrackReader™

Exposure Sheets

Transcript Audio

UniSay Web Services

UniSync™
Phoneme
Recognition
Alignment

Transcription
Service

Language
Translation
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Introduction to Credit Payments
UniSay software applications are available to clients for download and use at no charge. However,
UniSay Web Services require a fee on a “pay as you go” basis.
To simplify the payment process, especially when using a variety of services, UniSay has established
a credit based payment system. Clients purchase a package of credits (discounts given for larger
amounts) that can be used to efficiently pay for services, no matter how small or large the amount.
How to Purchase Credits:
1.
2.
3.
4.

Select Purchase Credits option from the Web Services menu.
To choose a package that is best for you, click on the corresponding radio button.
Click on the Proceed to Checkout button.
Select preferred payment option.
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Getting Started
UniSay TrackReader provides full-featured software with automated Web services. To take
advantage of the complete solution, you’ll want to be online to begin a new project.
After a project has been processed, you can work online or offline to edit and fine-tuning a project.
However, it’s always best to update the online account with your latest work. This will ensure access
to your most current versions (especially important when requesting additional services such as
translation, or when allowing access to other users).
Registration & Login
Once you’ve downloaded and installed UniSay TrackReader, you’ll need to register and login
before starting a new project.
How to Register and Login:
1. Click on Login button on Web Services control panel (or select from menu).
Enter username and password.
2. If you don’t already have an account, simply click on the Sign Up For a New
Account link.
3. Complete and submit the registration form and you’ll be logged in and ready to
begin using UniSay TrackReader.
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UniSay Web Services control panel.
A. Login/logout to Web Services account (or register if account doesn’t exist).
B. Access a list of all projects and current status.
C. Open a new project window.
D. Initiates communication with any UniSay TrackReader application running on the local
network.
Creating an Audio-Transcript Aligned File
To generate an E-Sheet with UniSay TrackReader, you first need to produce a file that aligns
your transcript with your audio using UniSay Web Services. If no transcript is available,
TrackReader can still create an X-Sheet with accurate lip assignment and timing information,
although editing will be more difficult without the text and full trackreading information.
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How to Create a Audio-Transcript Aligned File:

1. Click on New Project button

located in the Web services control panel.

New Project Form.
A. Project and episode names.
B. Text file—select script file to analyze, specify format and language.
C. Audio frame rate and project start time.
D. Audio file—select audio file from local drive (or transferred audio from networked
Avid/Digidesign workstation), and specify start time of audio.

2. Complete the New Project form.
• Audio file used in creating a new project can be accessed from local drive
using Browse option, or selected from the Transferred Audio pulldown
menu.
• If initiated by user, transferred audio is directly input via the UniSay
AudioSuite plug-in from any Avid or Digidesign workstation.
• Audio format is specified using the pulldown menu—all industry standards
formats are accepted.
• A variety of script formats are accepted (e.g. basic text, dialogue
script, and Final Draft report.)
• If no script is available, TrackReader can still create accurate lip
assignment using UniSay’s proprietary phoneme recognition and
alignment technology (UniSync™)

3.

Click on Create button to create a new project record in the database for your account,
and to begin processing your files.
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Setting Preferences for Trackreading

To view and modify settings:
1. Choose Preferences in the Options menu.
2. Click on desired tab.
3. Review settings and make any adjustments
needed.

How to setup Sync:
1. Select Preferences from the Options menu.
2. Click on Sync Setup tab.
3. Select a timecode source from one of the available options:
• None – run from internal synchronization.
• MIDI/Timecode – slave to an external source such as timecode. If this option is
preferred, select input source receiving the external sync in Timecode Settings,
then select MIDI/Timecode. Also, select appropriate Framerate for your project.
(UniSay TrackReader can lock to synchronization devices such as MOTU MTP A/V
or it can accept raw SMPTE timecode via the audio input.)
• Local media file - synchronize to an audio file.
How to setup A/V:
1. Select Preferences from the Options menu.
2. Click on A/V Setup tab.
3. Select an option for accessing audio/video:
• None – run without an audio/video file.
• Local audio file – view with local audio/video file.
• Video Thru – view video from an external source such as a VTR. First select the
input source or capture device receiving the external video (in Video Thru Settings),
then select Video Thru.
Note: UniSay TrackReader can slave to external clock and pass external video through,
thus allowing TrackReader to run in perfect sync with the video master.
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How to setup General Preferences:
1. Select Preferences from the Options menu.
2. Click on General Setup tab.
3. Review Settings and make any adjustments necessary.
4. Specify the location for Audio transferred over the Local Audio Network (if you have UniSay
AudioSuite plugin installed)

Accessing a Completed Project
After a project has been submitted to UniSay Web Services for processing, you can easily
check its status by opening the Project Management window.
If a project is ready, you’ll see that the status is Complete, and a Pay Now link is available to
allow you to quickly make a payment using credits in your account. A new file must be paid
for before opening in UniSay TrackReader software.
Projects that have already been paid for, or that don’t require payment, have an Open link to
allow access to the most current versions of your project.

To pay for UniSay services:
1. Click on the Projects button
in Web Services Control Panel.
2. Once the Project Management window is open, verify the status of your project to
ensure processing is complete (if still processing, check back later).
3. A new window will open with a payment confirmation and your UniSay account balance.
Click on Pay button to continue.
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To open your completed project:
1. Once payment is complete, you’ll notice that the Pay Now link next to your project
has changed to an Open link.
2. Click on the Open link to load the file into the TrackReader software.

Project Management window.
A. List of project and current status.
B. List of versions created for the selected project.
C. Translation services request form.
D. Detailed information about selected project.

You should now have an aligned audio-transcript file open in your UniSay
TrackReader software that will play back synchronized to your audio. You will also
have the transcript displayed as phonemes, words and mouth positions.

Changing Lip Assignment
Selecting Lip Assignment:
After the trackreading is done and the audio is
phonemized, you will usually want to do lip assignment.
Lip assignment is the task of selecting which mouth
positions will correspond to the phonemes.
UniSay TrackReader gives the option of selecting which set of mouth positions (mouth chart) are suited to
the budget, deadline and style of the character. Popular sets are 5, 6, 8, 9 (Preston Blair set) and 12
(Disney set).
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Creating X-Sheets
UniSay TrackReader allows you to export X-Sheets in three standard layouts with timing displayed as
timecode or in feet and continuous frames.
To view and print X-Sheets, go to www.unisay.com , login and go to the TRACKREADER menu.

Select FILE DOWNLOAD

Select the project you require (DOWNLOAD) and specify your preferred format options.
X-Sheet Formats:
• Style A - traditional cel animation layout
o Timecode/Feet
o Text
o Phonemes
o Lip Assignment
o Six Layers
o Top and Bottom Pegs
o Notes
• Style B – condensed layout
o Timecode/Feet
o Text
o Phonemes
o Lip Assignment
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•

Style C – hybrid layout
o Timecode/Feet
o Text
o Phonemes
o Lip Assignment
o Four Layers
o Notes
o Characters

View the X-Sheet by clicking on DOWNLOAD EXPOSURE SHEET.
Note: If you have active pop-up blockers, you will need to turn them off.
(hint: try CTRL+ DOWNLOAD EXPOSURE SHEET to momentarily disable blocker).

To print your X-Sheets, go to the Browser File Menu and
select Print.
Note: X-Sheets are formatted for 8.5” x 14” paper (legal).
If you use different size paper, the page breaks will be in
odd places.
Print Preview will give you an idea of what to expect
before you start printing.
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Characters
Selecting Characters

At any time, including playback, you can instantly switch
characters. Simply click on a character from the
character bin to change characters.

If you wish to use your own character(s), simply drag and
drop your character strip(s) onto any of the 18 boxes in
the character bin.
TrackReader will remember your last character bin
contents, and will reopen

Creating A Character Strip
Since UniSay TrackReader uses a flip
book style of animation for preview,
virtually any style of animation characters
can be used as long as the character
strips fall within the guidelines. You can
even animate still photos with
TrackReader.
The character strip contains 13 visemes
aligned vertically, each with a specific
mouth postion. Each viseme is 240 x 180
pixels. The full character strip is 240 x
2340 pixels. The strip should be a JPEG
file.
It is important to ensure the visemes are in
the correct order.

Closed mouth - P,B,M,
L sounds
Open mouth consonants - D,N,S,T,Z
Open mouth consonants - th, dh
V, F sounds
Pursed Lips - W, Q, oo, uw
Open mouth consonants - sh, ch, jh, zh
Slightly open - h, y, iy, ih, ix, aw, k, g, ng
R sounds
Vowels - ae, ax, ah, aa, ao, er, ay
Soft vowels - ey, eh, uh
Round lips, low jaw - oy, oa, O
Wide open - ow
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Additional Features
UniSay TrackReader has other useful features, many that are described in this section including: UniSay
AudioSuite plugin, session notes, error tracking, detailed preferences setup, keyboard shortcuts, and using
scripts from Final Draft software.

UniSay AudioSuite Plugin
UniSay TrackReader was designed to maximize seamless integration with your current workflow.
One key feature to support this is the capability to transfer audio into and out of Avid and Pro Tools
systems. If a Pro Tools or Avid system is locally networked to the UniSay TrackReader workstation,
audio can be directly transferred to the UniSay TrackReader via the free UniSay AudioSuite plugin.

How to transfer audio into and out of Avid/Pro Tools system:
1. Download and install the UniSay AudioSuite plugin.
2. Verify that an Avid or Pro Tools system is locally networked to the UniSay
TrackReader workstation.
3. Click on the LAN button located in the
Web Services control panel to enable
acceptance of audio from the
AudioSuite plugin.
Note: Avid and Pro Tool users sending audio via the UniSay AudioSuite plugin will see
only TrackReader applications on the LAN that are enabled for transfers. Login is not
required to accept AudioSuite audio transfers.
4. Select Audio Transfers from the File menu (Ctrl+A) to bring up the Audio Transfer
window. This window lists all the current transferred audio files, and information about the
audio. From here, the user can delete files no longer needed.
Note: The location for the transferred audio can be set from Preferences.

Using Session Notes

The Session Notepad is a handy utility to jot down information relating to the project.
Information such as expenses, telephone numbers, key personnel, equipment used, and
concepts, can be saved with the session locally for easy referral.
Session notes are particularly useful when a project is archived and later opened for edits
or translations—quickly find talent profiles and contact information, previous billing
details, or other relevant facts you may have saved.
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How to use Session Notes:
1. Select Session
Notepad from
the Options
menu.
2. Enter notes in
any of the five
sections
(general,
studio, talent,
work log,
contacts.)

Setting Preferences for TrackReader

As mentioned in the section above, UniSay TrackReader allows users to either use default settings
or go to the Preferences Setup to establish their own specifications.
How to setup Sync:
1. Select Preferences from the Options menu.
2. Click on Sync Setup tab.
3. Select a timecode source from one of the available options:
• None – run from internal synchronization.
• MIDI/Timecode – slave to an external source such as timecode. If this option is
preferred, select input source receiving the external sync in Timecode Settings,
then select MIDI/Timecode. Also, select appropriate Framerate for your project.
(UniSay TrackReader can lock to synchronization devices such as MOTU MTP A/V
or it can accept raw SMPTE timecode via the audio input.)
• Local media file - synchronize to an audio file.
How to setup A/V:
1. Select Preferences from the Options menu.
2. Click on A/V Setup tab.
3. Select an option for accessing audio/video:
• None – run without an audio/video file.
• Local audio file – view with local audio/video file.
• Video Thru – view video from an external source such as a VTR. First select the
input source or capture device receiving the external video (in Video Thru Settings),
then select Video Thru.
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Note: UniSay TrackReader can slave to external clock and pass external video through,
thus allowing TrackReader to run in perfect sync with the video master.
How to setup General Preferences:
1. Select Preferences from the Options menu.
2. Click on General Setup tab.
3. Review Settings and make any adjustments necessary.
4. Specify the location for Audio transferred over the Local Audio Network (if you have UniSay
AudioSuite plugin installed)

Keyboard Shortcuts
Ctrl+O
Ctrl+S
Ctrl+N
Space Bar
L
M
Ctrl+J
Alt+T
Alt+E
Alt+S
Alt+N
Ctrl+A
F8
Delete
Insert
F1
+ (plus)
- (minus)
K (arrow)
L (arrow)
F5
Ctrl+Del
Ctrl+I
Ctrl+T
Ctrl+D
Ctrl+M
Ctrl+U
Ctrl+P
Ctrl+E

= open TrackReader file (myproject.tpf)
= save TrackReader Project (to hard drive)
= start new TrackReader project
= toggles Play and Stop
= loop current line
= toggles audio Mute on and off
= toggles internal and external synchronization
= toggles hide and show current timecode
= toggles hide and show caption errors (Editor only)
= toggles hide and show spelling errors
= opens Session Notepad window
= opens Audio Transfer Management window
= toggles screen views
= deletes the current highlighted row
= inserts a new row below the current highlighted row
= launches help
= waveform zoom in
= waveform zoom out
= previous frame
= next frame
= refresh screen (Project Management)
= delete selected version of project (Project Management)
= insert selected version into current project (Project Management)
= translate selected version to desired language (Project Management)
= duplicate project (Project Management)
= move (transfer) project (Project Management)
= pay with UniSay credits (Project Management)
= use promo code (Project Management)
= show project error details (Project Management)

Additional Tips:
- If you have changed the path of the audio file used in TrackReader, then you will need to load
the file from your hard drive.
- Changing screen views and line numbers can be done in real time when the player is set to
internal synchronization.
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Using Final Draft Software Report

UniSay accepts scripts created in the leading script writing software, Final Draft Pro. However, the script
must be saved in the appropriate report format.
How to save Final Draft Report for UniSay:
1.
2.
2.
3.

4.
5.
6.
7.

Open your script in Final Draft.
Select Reports from Tools menu.
Select Script Report option.
Click on Character and Dialogue in the list of
script elements to include in the report
(verify no other elements are checked).
Select Script Document option on the
right side of dialogue box and Click OK.
Select Save As option from File menu.
Select Text Only With Layout from
Save as type pull down menu.
Type your file name in File Name field
and Click OK.

Note: Check for software updates with new formats available or contact UniSay Support for formats not
liste
For more UniSay product and service information, and UniSay TrackReader QuickGuide updates, visit
www.unisay.com.
© 2005 UniSay International. All rights reserved. UniSay TrackReader™ is a registered trademark of
UniSay International.
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